Orchard 1.5

Mar 1, 2013 at 12:40 AM
Is this still not compatible with 1.5?
Coordinator
Mar 1, 2013 at 8:48 AM
It is because of an Orchard bug, but that was fixed for 1.6. Thus the module works with 1.6 (we also run it on Orchard HUN).
Apr 3, 2013 at 9:43 PM
Edited Apr 3, 2013 at 9:48 PM
Sorry for the late reply. I installed this module but it did not automatically create the Taxonomy "Questions & Answers" upon install, as the documentation implied. It was installed and enabled prior to the installation. What should I do?
Coordinator
Apr 4, 2013 at 11:25 PM
Hmm, that should have worked, but... Nick's Forums module has gone through some serious improvements so I'd actually now advice that module if you'd like to have a bulletin board. I hope you won't find this as a let down :-).